Cheshire Track & Field League Results Programme Manual
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Cheshire Track & Field League Results Programme Manual

1. Introduction

Macros MUST be enabled for the programme to work:-

Excel 2003 and Earlier:-

To check/change your macro security level open Excel and select the Tools > Macro > Security
Menu option.

Either Medium or Low must be selected. When Medium is selected you will be given the option to
Enable or Disable Macros when opening each programme. Low is not recommended.

Excel 2007:-
Save Result Programme in a trusted location

O
To create a trusted location click the Microsoft Office Button** , and then click Excel Options.
Click Trust Center, click Trust Center Settings, and then click Trusted Locations.
Click Add new location.
(Note: It is recommended that you don't make your entire Documents or My Documents folder a
trusted location. Create a subfolder within Documents or My Documents, and make only that folder
a trusted location.)
In the Path box, type the name of the folder that you want to use as a trusted location, or click
Browse to locate the folder.
If you want to include subfolders as trusted locations, select the Subfolders of this location are also
trusted check box.
In the Description box, type what you want to describe the purpose of the trusted location & Click
OK.

The Cheshire League custom menu is available from the top menu bar or from the right mouse click
menu

Check www.CheshireAA.com for the latest version of the programmes.

2. Match set-up

Select the Cheshire League > Index menu option to access the Index page.
Click on ‘Match set-up’

Match details

Select one of the pre-defined venues from the drop-down list or enter a venue name.
Enter the match date in dd/mm/yy format

Select the Round and Match number from the appropriate drop down lists
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v

Cheshire T and F league Mon-22-Apr-2024 | Key
—— g|E  Resuits entered
Declaration Pages:- 3|2 Waiting for results

Team Team? Teamz Teamd Teams TeamE :c; [3) Athletes DNS
Club Letter: o
SM U17M U15M U13M U11B Men's Score U11 Score $ Results Unused
sSW U17w U1s5wW U13w U11G Womens Score {fi Entered Points
Senior Men
200m 13:55 0 0 0 0 0 0 - 72
800m 15:00 0 0 0 0 0 0 2 72
3000m 11:45 0 0 0 0 0 0 H 72
Long Jump 16:15 0 0 0 0 0 0 H 72
Shot 12:00 0 0 0 0 0 0 - 72
4*100m 16:55 0 0 0 0 0 0 z 72
U17 Men | ]
200m 14:05 0 0 0 0 0 0 - 72
800m 15:05 0 0 0 0 0 0 2 72
3000m 11:45 0 0 0 0 0 0 H 72
Long Jump 16:15 0 0 0 0 0 0 H 72
Shot 12:00 0 0 0 0 0 0 - 72
4*100m 16:50 0 0 0 0 0 0 z 72
U15 Men | ]
100m 13:00 0 0 0 0 0 0 - 72
1500m 15:50 0 0 0 0 0 0 2 72
High Jump 15:00 0 0 0 0 0 0 £ 72
Discus 14:00 0 0 0 0 0 0 H 72
4*100m 16:15 0 0 0 0 0 0 H 72
U13 Men | ]
200m 14:15 0 0 0 0 0 0 H 72
800m 15:20 0 0 0 0 0 0 - 72
Long Jump 11:45 0 0 0 0 0 0 = 72
Discus 15:00 0 0 0 0 0 0 £ 72
4*100m 16:05 0 0 0 0 0 0 H 72
Men's Total
Match Position After 0 of 22 events
Venue:| -~ Index Page Round:
Date: Match: Instructions
Zoom factor % | Zoom Reset Zoom
Club Name: Team 1 Team 2 Team 3 Team 4 Team 5 Team 6
Club Letter:
Results Sheets Field cards

Sprints Jump Throw
SM
Distance z
u17mM L Pt ] Print | [ Print | Print |
Jump z
UEY S Phet T Prnt ] [ Print [  Print ]
Throw Z
u13m L prnt ] Print | [ Print | Print |
Relay z
ut1B S Phet T Prnt ] [ Print [  Print ]
sw * [ [ Print [ Print ]
ut7w : [ Print |  Print |
u1sW * [ [ Print [ Print ]
utsw * R [ Print |  Print |
u11G : [ [ Print [ Print ]
3000M [ Print ] Print All Field Cards |
Match Scores & Stats
g Print | View |
Full Results Events & Match
g Print Print Officials Sign in sheets |
E-mail results to cheshireaa.com & Secretary
Send

Competing Clubs
Select a club letter from the drop-down list or enter a Club letter for teams 1 to 6
If the correct club name does not appear select Cheshire League > Match set-up > Select
Clubs menu option or click on Club Name to access the club list set-up page
Enter the correct club name against the appropriate letter
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If a guest team is taking part in the match enter their name on the guest team declaration page (see
section 3)

Microsoft Excel - Cheshire League Results Programme V1.38.xls g
E_] Cheshire League Flle Edit View Insert Format Tools Data Window Help -8 X
Al - &
| |Index page »
Letter Club Change club to Team 1
A Altrincham & D Teamn 2
B Bury Team 3
C Blackley&MN.Manc'ter Team 4
D Deeside Team &
E Team E Team 6
F Halton&Frodsham Guest Team
G Team G
H Handforth&Wilmslow
| West Cheshire
J Mar:rlrsfield b
< >
Ready UM

Match Events and Timetable
Select the Cheshire League > Match set-up > Timetable menu option or click on Set Events to go to
the timetable set-up page

Pre-defined timetables
Click Select Full Timetable on the timetable set-up page
Click Select for the Timetable that is the closest to the actual match timetable

Manually edit timetable

To change an event on the timetable set-up page click on the appropriate event so that ® is
displayed next to it.

Enter the event time in hh:mm format

SM UI7M | U1SM | U13M | U118 [index page [ Back Timetable 1 Timetable 2 Timetable 3 Timetable 4

SW Ui7W_ | USW | U1BW | U11G  [Field Event cards | Select | Select [ Select [ Select ]
Senior Men Time Weight Senior Men Time Event Time Event Time Event Time Event
Sprint © 100m & 200m 13:55/200m Sprint 12:40/100m 13:55(200m 12:40100m
Distance & B0Om < 1500m 15:00/800m Distance 15:35/1500m 15:00/800m 15:35/1500m
3000m 11:45|3000m 3000m 11:45/3000m 11:45/3000m 11:45/3000m
Jump ®longJump O Triple Jump O High Jump 16:15|Leng Jum, Jump 16:00|High Jump 16:15|Leng Jum) 16:00|High Jump
Throw @shat ODbas Olaeln| O Hammer 12:00|Shot 7.26;; Throw 13:00|Hammer 12:00|Discus 13:00|Javelin
Relay & 4100m  |O ra00m 16:554*100m Relay 16:50/4*100m 16:55/4*100m 16:45/4*100m
U17 Men U17 Men
Sprint 14:05|200m Sprint 14:05/200m 12:50/100m 14:05|200m 12:50/100m
Distance 15:05@ Distance 15:05/800m 15:35/1500m 15:00@ 15:35/1500m
3000m 11:45/3000m 3000m 11:45/3000m 11:45/3000m 11:45(3000m 11:45/3000m
Jump 16:15|Long Jum| Jump 16:15|Long Jump 16:00|High Jump 16:15|Long Jump 16:00|High Jump
Throw 12:00|Shot 5Kg Throw 12:00|Shot 13:00|Hammer 12:00|Discus 13:00|Javelin
Relay 16:50/4"100m Relay 16:50/4"100m 16:45/4"100m 16:50(4"100m 16:504"100m
U15 Men U15 Men
Sprint ® 100m © 200m 13:00/100m Sprint 13:00/100m 13:55/200m 12:45/100m 13:55/200m
Distance © 800m @ 1500m 15:50{1500m Distance 15:50{1500m 15:15/800m 15:50{1500m 15:15/800m
Jump ©long ump  © Triple Jump & High Jump 15:00|High Jump Jump 15:00|High Jump 11:45|Long Jump 15:00|High Jump 11:45|Long Jump |
Throw QShot @ Discus O Javeln| O Hammer 14:00|Discus 1.25Kg |Throw 14:00|Discus 14:00/Javelin 14:00|Shot 13:45/Hammer
Relay _ 16:15(4*100m Relay 16:15/4*100m 16:35/4*100m 16:15(4*100m 16:35/4*100m
U13 Men U13 Men
Sprint © 100m |® 200m 14:15(200m Sprint 13:00/100m 14:15(200m 13:00/100m
Distance & 500m S 1500m 15:20/800m Distance 15:40/1500m 15:20/800m 15:40/1500m
Jump # Long Jump © High Jump & Jump : 11:45|High Jump 11:45|Long Jum 11:45|High Jump
Throw  Shot & Discus  Javelin 15:00|Discus 1Kg Throw 15:00|Discus 14:00|Shot 13:30|Javelin 13:30/Shot
Relay Relay 16:05/4*100m 16:25/4*100m 16:05(4*100m 16:25/4*100m
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Printing Field Cards

From the Match Set-up page (Select Cheshire League > Match set-up > Field Cards)

Click on Print for an individual event of click Print All Field Cards. 2 cards will be printed for each
event, a scoring and non-scoring card.

2.1 Zoom

To quickly change the viewing zoom level on all pages Select the Cheshire League > View > Zoom
XX% menu option

OR

Select a zoom level from the drop-down list on the Match Set-up page and click zoom or click reset
zoom to reset to 100%

3. Declarations

Select the Cheshire League > Declarations > {Team x/Guest Team} menu option to access the
declarations page.

(Once Club Letters have been entered the Team x/Guest Team text links will change to the club
name, Scoring and Guest team declarations can also be accessed from the result entry pages by
clicking on T1 — T6 at the top of the page)

3.1 Manual Entry

Enter up to 6 officials names to give team officials points
(If Officials names are not entered, the points awarded for providing officials can be manually added
on the Index page in the Add/Sub Points boxes)

Enter Athletes names in the Name column and select Age group from the drop down list.

The athletes assigned number by default starts at 1, to change the starting number enter a number in
the grey No. Cell. Individual athletes number can be changed by entering a number in the yellow No.
Cells.

o 0.3 S0 - Cheshire League Results Programme V2.01 - Microsoft Excel ~— 2| B )
= Home  Insert Page layout  Formulas Data Review  View Developer  Add-Ins @ - o x
AL - A ¥
Team 1 Index page Date: ? Team 1 Team 4 Guest Team -
Club Name- Team 1 |Set Events Round: ? Team 2 Team § =
Club Letter: ? | Venue: ? Team 3 Team 6
Officials Field Judge 1 Import Declarations
Timekeeper Field Judge 2 Officials points
Track Judge Field Judge 3 0
Field Judge 4
No. Assigned No. Name Age group
gl
72
%3
4
7% -
4] m 3
Ready | [EEERT e [ E)s

= = |

Guest Team declarations
Select the Cheshire League > Declarations > Guest Team menu option or click on Guest Team link
Enter athletes and officials as above
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3.2 Import declarations

Alternatively, if an electronic declaration file has been submitted the officials and athletes names can
be imported. First the declaration file must be saved on the computer then click ‘Select Declaration
File’, browse to the files location and select the declaration file to import and Click Open. Click
Import.

(The sheets in the declaration file with the officials and athletes on must be named “OFFICIALS”
and “ATHLETES” respectively and the information must be in the original columns otherwise the

program will not find the names)
Please note that if names have been added manually before a file is imported then the default number

assign to these athletes will change or if a number has been manually added then athletes will not get
imported if the number already exist.

4. Results

From the Index page or any team declaration page click on an event name to jump to the appropriate
results entry area or select the Cheshire League > Results Entry > {Age group/3000m} menu option
to jump to the appropriate page.

If no one competes in an event enter an x in time/distance column for the 1% Position A-sting

4.1 Track Result Entry — up to 1500m
Enter the athletes’ number.

Enter the athletes time in SS.SS or MM.SS.SS format as appropriate.
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Senior Men Index page = Quicktips © "I1 T2 T3 T4 TI5 T6
Sprint Results Entry Sheets Set Events
Distance SM SW ©
Jump U17M u17W || e | s v | o |5
Throw U15M u15w 1§18/ §|§8|§|§|2
Relay U13M U13w Wind speed % = = = = L = §
3000m U11B U11G (Optional) fi] i
200m Pos. No. Name Time
A Race 1
2
3
4
5
6
7
8
200m Pos. No. Name Time
B Race 1
2
3
4
5
6
7
8
200m Pos. No. Name Time
C Race 1
2
3
4
5
6
7
8
200m Pos. No. Name Time
D Race 1
2
3
4
5
6
7
8
Total Points
Match Points

4.2 Track Result Entry — 3000m
Select the Men & Women combined race or the Women only race as required

Enter the athletes’ number (Non-scoring athletes can be entered along with scoring athletes)

Enter M/F as appropriate if a combined race (this will automatically be entered if the age group is
entered on the declaration page.

Enter the athletes time in MM.SS.SS format
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3000m | Index page Quick tips “T1 T2 T3 T4 15 T6 T1 T2 13 T4 15 T6 T1 T2 13 T4 15 T6 T1 T2 13 T4 T5 716
Results
Entry
Sheets Set Events
Men/Women |SM sSwW
E‘]“‘“"O“"’U”M”‘?W Ele|le|e|e|e ele|e|le|e|E ele|lele|e|e eE|e|le|e|le]|¢
U1SM U15W |8 5|8 8|8 2 8|8 (8|82 2 8 8|8 (8|8 222 8 8|8
U13M  U13W SRR IEE EE|E|e|e|e = N N Y N N N
U11B U116
3000m Age Senior Men Senior Women U17 Men U17 Women
Pos.  No. Group Name Time b

Total
Match Peints

4.3 Field Result Entry

(Results can be entered as they are on the result card and the programme will calculate the position
and string)
Enter the athletes’ number

Enter the athletes distance in MM.CC format.

If 2 or more athlete finish with equal performance enter ‘=" in the Equal column for all athletes that
are equal to share the event points between them.

If athletes of the same string have the same result but are not equal a third decimal place can be
added to the better athletes result to split them e.g. 12.001

Distance Equal

12.00 =

12.00 =

11.25 =

11.25 =

11.25 =

11.11
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Senior Men Index page = Quicktips © "T1 T2 T3 T4 T5 T6
Sprint Results Entry Sheets Set Events
Distance | SM SW o
Jump 1 U17TMm U17w = o ™ = w0 © |5
Throw U15M U15W 1§/ §/§8|§8|§8|§|2
Relay U13Mm U13w Wind speed g = = = = = = §
3000m Ut11B ut1G (Optional) IT] IT]
Senior Men |
Long Jump | No. Name Distance \ \ | | | |
1
2
3
4
5
6
7
8
Total Points

Match Points

Senior Men
Long Jump No. Name Distance
Non-Scoring

~N g WwN =

Senior Men
Shot No. Name Distance

0O~ WwWwhMN =

Total Points
Match Points

4.4 Non-Scoring Result entry

Non-scoring results are entered on the appropriate age group page. There are separate spaces for non-
scoring races/field events, but non-scoring athletes can also be entered alongside scoring athletes,
e.g. 1 non-scorer in track race.

4.5 Cancelled events

On the index page enter an X in the event cancelled column if an event is cancelled to assign 6 points
to each competing team

4.6 Results Printing

Event group results
Select the Cheshire League > Printing > Results/Field cards menu option then click Print under the
required Event Group (e.g. Sprints)
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Age group results
Select the Cheshire League > Printing > Results/Field cards menu option then click Print next to the
required Age group

Match statistics
Select the Cheshire League > Printing > Match statistics menu option or click Print under Match
Scores & Stats on the index page

Full scoring results

Select the Cheshire League > Match End > Print full results menu option or click Print under Full
results events & Match on the index page

(This will print all event results, except non-scoring and the match statistics)

4.7 View Match Scores & Statistics

At any time press CTRL + SHIFT + S to display a new window with the current match scores, or
select the Cheshire League > View > Match score menu option

To view the match scores and statistics page select the Cheshire League > View > Match statistics
menu option or click on View below Match Scores and Stats on the index page

5. File Management

5.1 Saving the main programme

Select the Cheshire League > Save I Menu option or click Save File button (found on most pages)

On the first occasion that Save is selected you will get the option to select a save folder or use the
default folder (C:\Cheshire league results). Click No to use the default folder or click Yes to give the
Browse for Folder box. Select a folder to save the file in, click on folder to highlight it and click OK.

Select Folder to sawve File in and click OF

EI@ My Computer

24 3% Floppy ()

EQ Local Disk. {iZ:)

- ®mo

l:"l Diocuments and Settings

] Drivers

1 1Cacache

C E-C] Java
- -] orace
i -7 Praaram Files i
4| | 3
[ul's I Cancel |
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5.2 Creating a result File

Select the Cheshire League > Match end > Create results file =] menu option

You will get the option to select a save folder or use the default folder (C:\Cheshire league results).
Click No to use the default folder or click Yes to give the Browse for Folder box. Select a folder to
save the file in, click on folder to highlight it and click OK.

5.3 E-mail results files

Full Results to League secretary, Cheshireaa.com and P10

Select the Cheshire League > Match end > E-mail secretary/CheshireAA.com results menu option or
Click Send under E-mail results to cheshireaa.com & secretary on the index page to automatically
create and e-mail the full results file.

(This requires the PC in use to have a compatible e-mail program, e.g. Microsoft outlook, and an
Internet connection)

If an internet connection is not present the result file will still be created but must be sent later

6. Help & Error Management

Where you see a red triangle in the top right of a cell (e.g. ), hold the cursor over this
cell to see a quick tip/information relating to that cell/column/sheet.

To view a brief set of instructions Select Cheshire League > Help > Help menu option.

E-mail webmaster@cheshireaa.com to report any errors or request program changes/additions.

6.1 Printing problems

If you experience problems with printouts not fitting on a page, check that ‘Actual Size’ (or
equivalent setting on non HP printers) is not selected.

Select File > Page Setup > Options > Effects tab, Select Print Document on and select A4 from the
drop down list and check Scale to fit.
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